API Deprecation Notice (May 11, 2026)

Incident Report for Bit2Me

Monitoring

Last Call: Endpoint deprecation — May 11, 2026
Final reminder for all API consumers: the list of endpoints announced 6 months ago will be officially deprecated on May 11. This is your last chance to migrate.

- What’s happening: the listed endpoints will no longer be supported and may stop functioning after May 11.

- Action required: migrate to the new endpoints before that date. New versions available in our official documentation.

Don’t wait more: this is the last call!
Posted Jun 11, 2026 - 12:29 CEST

Identified

Duration: 6 months

Bit2Me will be deprecating the following endpoints on May 11, 2026. This change will affect users currently using the deprecated endpoints.

POST /v1/wallet/earn/movements
GET /v1/loan/currency/configuration
GET /v1/account/address
GET /v1/account
GET /v2/signin/sfa
------
Please find the new version of the previous endpoints on the official Bit2Me API website. Below, we provide a direct link for each endpoint:

GET /v3/signin/sfa: https://api.bit2me.com/#tag/Access/operation/getSfaTypeAndInitProcess
GET /v3/account: https://api.bit2me.com/#tag/Account/operation/getAccountDetails
GET /v2/account/address: https://api.bit2me.com/#tag/Account/operation/getAddresses
GET /v2/loan/currency/configuration: https://api.bit2me.com/#tag/Loan/operation/loanGetConfig
POST /v1/earn/movements: https://api.bit2me.com/#tag/Earn/operation/createEarnMovement


🔄 Steps to Update Your Integration: Review the list of deprecated endpoints and their updated alternatives before May 11, 2026.

Once your integration is updated, you’re all set!

If you have any questions or need assistance, feel free to open a support ticket or contact our support team.
Posted Apr 08, 2026 - 08:37 CEST