Incidencia en la red Ravencoin (RVN): operativa suspendida temporalmente / Incident in the Ravencoin network (RVN): operations temporarily suspended

Incident Report for Bit2Me

Resolved

La incidencia ha sido resuelta y la operativa con el activo Ravencoin (RVN) reactivada.

----------

The incident has been resolved and the operation of the Ravencoin (RVN) asset has been reactivated
Posted Sep 04, 2026 - 11:39 CEST

Monitoring

Hemos suspendido de forma temporal y preventiva la operativa con Ravencoin (RVN) en Bit2Me.

--> Qué ocurre.
El 10 de agosto de 2026, Ravencoin publicó un aviso oficial en el que comunica que se ha explotado una vulnerabilidad crítica en el mecanismo de consenso de su red, que provocó la aceptación de bloques inválidos por parte de nodos vulnerables. Según ese aviso, el primer bloque inválido conocido se produjo en la altura 4.487.776 el 7 de agosto de 2026, y los pools que concentran la mayoría del hash rate de la red están minando una cadena que excluye la rama explotada desde ese punto. El propio aviso indica que, si esa cadena pasa a ser la dominante, podría producirse una reorganización profunda de la cadena de aproximadamente tres días, y recomienda a las plataformas de intercambio suspender temporalmente los depósitos y retiros de RVN hasta que el estado de la red sea estable.

Esta incidencia se produce en la red Ravencoin. No afecta a la infraestructura ni a los sistemas de Bit2Me.

--> Estado de la operativa con RVN.
- Compra, venta y swap: suspendidos desde la tarde del 12 de agosto de 2026 (hora peninsular española)
- Retiro de RVN a wallets externas: suspendido desde la tarde del 12 de agosto de 2026 (hora peninsular española)
- Depósito de RVN desde wallets externas: suspendido

--> Tu saldo.
Tu saldo de RVN permanece registrado íntegro en tu cuenta de Bit2Me. Mientras la suspensión esté activa no es posible operar con él ni retirarlo.

---> Por qué hemos tomado esta medida.
Para evitar que operaciones realizadas durante el proceso de reorganización de la red queden revertidas.

--> Resto de servicios
El resto de criptoactivos y servicios de Bit2Me operan con normalidad.

--> Qué debes hacer
No es necesaria ninguna acción por tu parte.

--> Próxima actualización
Seguimos la evolución de la red y actualizaremos la información mediante este mismo comunicado.
Restableceremos la operativa con RVN cuando el estado de la cadena sea estable y nuestras verificaciones internas lo confirmen.

--------

We have temporarily and preventively suspended operations involving Ravencoin (RVN) on Bit2Me.

--> What is happening.
On August 10, 2026, Ravencoin published an official notice reporting that a critical vulnerability in its network's consensus mechanism had been exploited, causing vulnerable nodes to accept invalid blocks. According to that notice, the first known invalid block occurred at block height 4,487,776 on August 7, 2026, and the pools that account for the majority of the network's hash rate are mining a chain that excludes the exploited branch from that point onward. The notice itself states that, if this chain becomes the dominant one, a deep chain reorganization of roughly three days could occur, and it recommends that exchanges temporarily suspend RVN deposits and withdrawals until the network's status is stable.
This incident is occurring on the Ravencoin network. It does not affect Bit2Me's infrastructure or systems.

--> Status of RVN operations.

- Buying, selling, and swapping: suspended since the afternoon of August 12, 2026 (Spanish mainland time)
- RVN withdrawals to external wallets: suspended since the afternoon of August 12, 2026 (Spanish mainland time)
- RVN deposits from external wallets: suspended

--> Your balance.
Your RVN balance remains fully intact in your Bit2Me account. While the suspension is in effect, it cannot be traded or withdrawn.

--> Why we have taken this measure.
To prevent transactions carried out during the network's reorganization process from being reverted.

--> Other services
All other Bit2Me crypto assets and services are operating normally.

--> What you need to do
No action is required on your part.

--> Next update
We are monitoring the network's progress and will update this information through this same notice.
We will restore RVN operations once the chain's status is stable and our internal checks confirm it.
Posted Aug 12, 2026 - 15:25 CEST