Mantenimiento programado de la Plataforma / Scheduled Platform Maintenance

Incident Report for Bit2Me

Resolved

Mantenimiento finalizado.
Posted Sep 01, 2026 - 11:59 CEST

Monitoring

- Inicio: lunes, 31 de agosto de 2026, 00:00h (CEST)
- Fin: lunes, 31 de agosto de 2026, 08:00h (CEST)
- Duración estimada: 8 horas

Durante el mantenimiento programado, todos los servicios de la Suite de Bit2Me podrían experimentar interrupciones.

Estas tareas de mantenimiento se realizan periódicamente con el objetivo de implementar mejoras y garantizar el buen funcionamiento del sistema. Lamentamos de antemano las molestias que esta interrupción pueda ocasionarles. Tan pronto finalicen las tareas de mantenimiento, se restablecerá la operativa con total normalidad.

--------

- Start: Monday, August 31st, 2026, 00:00h (CEST)
- End: Monday, August 31st, 2026, 08:00h (CEST)
- Estimated duration: 8 hours

During the scheduled maintenance, all services within the Bit2Me Suite may experience interruptions.

These maintenance tasks are carried out periodically with the aim of implementing improvements and ensuring the proper functioning of the system. We apologize in advance for any inconvenience this interruption may cause. As soon as the maintenance tasks are completed, operations will resume with total normality.
Posted Aug 14, 2026 - 15:57 CEST